WordPress and Jetpack

Any website has vulnerabilities and it doesn’t matter what platform you choose, however; WordPress has taken steps that prove how committed they are to your websites security. 

Recently, Jetpack had a  vulnerability that needed dealt with. They worked hard to get this patched and while they were doing so WordPress put up temporary blocks to protect your site from these vulnerabilities. 

Now that the patches are complete WordPress even went as far as to disconnect self-hosted websites that did not yet update their Jetpack’s plugin security updates. So if you are one of those users your site has been disconnected and is probably broken in a few places wherever you are using the Jetpack plugin features. So get in there and update your Jetpack plugin and then reconnect it so that your broken bits can be restored. 

If you want to learn more about the Jetpack vulnerability and what was done to protect your website click here, and if you want to learn more on the latest news from Jetpack click here.

Print Friendly, PDF & Email
The following two tabs change content below.
Christian Mom of 2, animal lover, your virtual business partner helping you create success in your business, owner and CEO of Rhonda's Virtual Office and Partner of One Life ... Plan-It! discovering new passions in my business everyday and loving it!

Latest posts by Rhonda Holscher (see all)


We would love to hear from you. Please leave your comments below.